Belchfire Desktop Themes Home

Welcome to Belchfire Themes... the place for Free Windows XP Themes, Vista Themes, Logons, Wallpaper and other great desktop customizations.

  Site Moved

 
hamesh
post Aug 11 2005, 02:34 PM
Post #1


Admin
Group Icon
Group: Admin
Posts: 9,941
Joined: 17-July 04
From: Calgary, AB, Canada
Member No.: 2


We had some issues with our site and host so have shut down the old site and move to a new host. We are now hosted by Server Beach. Luckily had backups, but all files uploaded after May 29/05 have been lost. Any artists who have posted files in the last couple of months, please re-upload your work. The database was restored from the Aug 10/05 backup so is up to date.

This is a good news/bad news story. Bad news is we went from four processors to one, so page generation will take a little longer (we're still working on optimizing that). Good news is downloads will be faster then ever, especially for visitors from the US.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies (1 - 4)

 
hamesh
post Aug 14 2005, 11:10 PM
Post #2


Admin
Group Icon
Group: Admin
Posts: 9,941
Joined: 17-July 04
From: Calgary, AB, Canada
Member No.: 2


Move went great and even though we lost some processing power the site is loading reasonably fast. We've done some things to improve speed and reduce server load (PHP caching, gzip compression, Expires headers, etc.).

Today we're going to experiment with Cache-Control to try to reduce bandwidth usage and further increase the site speed. This *may* cause some members to see old pages or banners for a short time after logging in. If we don't see a decent improvement in bandwidth usage reduction over the next 24 hours, we'll revert back.

Also looking at upgrading the forums to IPB 2.0 so look for some big improvements in functionality when we go live, especially in the Themes section. Stay tuned!
Go to the top of the page
 
+Quote Post

 
awagner
post Aug 15 2005, 05:37 PM
Post #3


Noob
*
Group: Members
Posts: 2
Joined: 14-August 05
Member No.: 197,685


The Site looks better visually but I can hardly get on it now and most pages don't even load. after you made the switch I had to re-register because the server lost my user name and password. Hope you can speed it up. 45 seconds average to get into each page on cable internet right now. Otherwise the stuff on your site is really cool.
awagner
Go to the top of the page
 
+Quote Post

 
hamesh
post Aug 15 2005, 06:40 PM
Post #4


Admin
Group Icon
Group: Admin
Posts: 9,941
Joined: 17-July 04
From: Calgary, AB, Canada
Member No.: 2


Dude if it's taking 45 seconds for each page load on your connection, you need a new ISP. Check your computer for spyware too, cuz something's wrong but it ain't Belchfire.
Go to the top of the page
 
+Quote Post

 
awagner
post Aug 16 2005, 04:25 AM
Post #5


Noob
*
Group: Members
Posts: 2
Joined: 14-August 05
Member No.: 197,685


Hi,
My connection is great, as of my last post it was only your site that was behaving that way, All other pages load normally. Spyware not even an issue 100% assured.

That aside, as of this morning any maintenance you may have done while changing skins seems to have fixed the problem. All your pages are loadind at normal speed now. Love the site, Keep up the great work!

awagner
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 

Lo-Fi Version   Privacy Policy   Terms of Use   Advertise
IPB skin developed by: eXtremepixels